注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

188sx的博客

专注做空,做未来走势空吸筹法的成本极接近底部价

 
 
 

日志

 
 

公开炒股指标软件1-100【1-9】  

2015-04-01 20:35:19|  分类: 默认分类 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
预告:
最新研制:

游资潜伏软件-------每日推荐1-2股验证30天,每年收费300元。

2015-04-05 22:43:57 阅读1 评论1

编辑


每日推荐1-2股

游资潜伏---买入大赚3天【第1天】

2015-04-05 22:43:57 阅读1 评论1

编辑









公开炒股指标软件【1-9】 - 188sx - 188sx的博客
 
1.泽熙操盘

趋势:SMA(((CLOSE- LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100),3,1),COLORYELLOW;
DRAWBAND(趋势,RGB(155,50,50),50,RGB(0,100,50));
{STICKLINE(趋势>50,趋势,50,6,0),COLORFF00FF;
STICKLINE(趋势<50,趋势,50,6,0),COLORGREEN;}
转强:IF(趋势>50,趋势,DRAWNULL),COLOR0000FF;
转弱:IF(趋势<50,趋势,DRAWNULL),COLORGREEN;
RSV:=(CLOSE-LLV(CLOSE,9))/(HHV(CLOSE,9)-LLV(CLOSE,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
DIFF:=EMA(CLOSE,2)-EMA(CLOSE,55);
DEA:=EMA(DIFF,6);
MACD:=2*(DIFF-DEA);
转点:=IF(K>D AND CCI>0 AND DIFF>DEA AND MACD>0,1,0);
STICKLINE(转点=1,50,50,2,0),COLORYELLOW;
STICKLINE(转点=0,50,50,2,0),COLORCYAN;
STICKLINE(C,90,90,1,0),COLORYELLOW;
STICKLINE(C,10,10,1,0),COLORCYAN;
判断:SMA(趋势,3,1),COLORYELLOW;
IF(判断>50 AND 趋势>判断,判断,DRAWNULL ),COLORYELLOW,LINETHICK2;
IF(判断<50 AND 趋势>判断,判断,DRAWNULL),COLORFF00FF;
IF(判断>50 AND 趋势<判断,判断,DRAWNULL),COLORGREEN,LINETHICK2;
风险区:80,COLORFF85FF,POINTDOT;
安全区:20,COLORYELLOW,POINTDOT;
顶部:90,COLORFFFF00;
强弱线:50,COLORGREEN,POINTDOT;
DRAWICON(CROSS(趋势,判断) AND 趋势<80 ,判断,1);
DRAWICON(CROSS(趋势,顶部),顶部,2);
LC:= REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2:=SMA(VAR1,9,1)+100;
VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4:=SMA(VAR3,3,1);
VAR5:=SMA(VAR4,3,1)+100;
VAR6:=VAR5-VAR2;
趋势1: IF(VAR6>45,VAR6-45,0),COLOR00FFFF;
VAR2Q:=REF(LOW,1);
VAR3Q:=SMA(ABS(LOW-VAR2Q),3,1)/SMA(MAX(LOW-VAR2Q,0),3,1)*100;
VAR4Q:=EMA(IF(CLOSE*1.3,VAR3Q*10,VAR3Q/10),3);
VAR5Q:=LLV(LOW,30);
VAR6Q:=HHV(VAR4Q,30);
VAR7Q:=IF(MA(CLOSE,58),1,0);
VAR8Q:=EMA(IF(LOW<=VAR5Q,(VAR4Q+VAR6Q*2)/2,0),3)/999*VAR7Q;
火焰山:=IF(VAR8Q>100,100,VAR8Q);
STICKLINE(火焰山>0,0 ,火焰山*1.2,3,0 ),COLOR4444FF;
STICKLINE(火焰山>0,0 ,火焰山*1.2,2,0 ),COLOR7777FF;
STICKLINE(火焰山>0,0 ,火焰山*1.2,1,0 ),COLOR9999FF;
STICKLINE(REF(趋势1,1)< 趋势1, 趋势1,REF(趋势1,1),3,0),COLOR000033;
STICKLINE(REF(趋势1,1)< 趋势1, 趋势1,REF(趋势1,1),2,0),COLOR000077;
STICKLINE(REF(趋势1,1)< 趋势1, 趋势1,REF(趋势1,1),1.5,0),COLOR0000BB;
STICKLINE(REF(趋势1,1)< 趋势1, 趋势1,REF(趋势1,1),1,0),COLOR0000DD;
STICKLINE(REF(趋势1,1)> 趋势1, 趋势1,REF(趋势1,1),3,0),COLOR003300;
STICKLINE(REF(趋势1,1)> 趋势1, 趋势1,REF(趋势1,1),2,0),COLOR007700;
STICKLINE(REF(趋势1,1)> 趋势1, 趋势1,REF(趋势1,1),1,0),COLOR00DD00;
逃顶:=CROSS(82,RSI);
STICKLINE( 逃顶,逃顶,20,3,0),COLORFF5500;
STICKLINE( 逃顶,逃顶,30,2,0),COLORFF8800;
STICKLINE( 逃顶,逃顶,30,1,0),COLORFFAA00;
STICKLINE( 逃顶,逃顶,30,0.5,0),COLORFFCC00;
D1:=(C+L+H)/3;
D2:=EMA(D1,6);
D3:=EMA(D2,5);
BBUY:=CROSS(D2,D3);
DRAWICON(BBUY,10,1);
VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
DRAWICON(CROSS(82,VARR1),10,2);
DRAWTEXT(CROSS(82,VARR1),35,'清仓'),COLORYELLOW;
神奇线选股:(CROSS(趋势,判断) AND 趋势<80),LINETHICK0;
波段选股:(BBUY),LINETHICK0; 
--------------------------------------------------------------------------------------------------------
2.逃顶100%

■多头:0,COLOR0000FF;STICKLINE((CLOSE > MA(CLOSE,30)),0,VOL,3,1),COLOR0000FF;
□空头:0,COLORFF937F;STICKLINE((CLOSE < MA(CLOSE,30)),0,VOL,3,1),COLORFF937F;
VAR0:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
成交总量:VOL,POINTDOT;
主买:IF(CLOSE>OPEN,VAR0*(HIGH-LOW),IF(CLOSE<OPEN,VAR0*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),COLORRED,POINTDOT;
VAR1:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));
买盘:=IF((CLOSE > OPEN),(VAR1 * (HIGH - LOW)),IF((CLOSE < OPEN),(VAR1 * ((HIGH - OPEN) + (CLOSE - LOW))),(VOL / 2)));
主买占%:买盘/100000,COLORRED,NODRAW;
主卖:IF(CLOSE>OPEN,0-VAR0*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-VAR0*(HIGH-LOW),0-VOL/2)),COLOR00FF00,POINTDOT;
卖盘:=IF((CLOSE > OPEN),(0 - (VAR1 * ((HIGH - CLOSE) + (OPEN - LOW)))),IF((CLOSE < OPEN),(0 - (VAR1 * (HIGH - LOW))),(0 - (VOL / 2))));
主卖占%:-卖盘/100000,COLOR00FF00,POINTDOT,NODRAW;
震动调整:=(买盘 + 卖盘);
STICKLINE((震动调整 < 1),1,震动调整,3,0),COLOR70DB93;
买卖量差%:(买盘+卖盘)/100000,COLORFF00FF;
STICKLINE((买卖量差% < 0),0,买卖量差%,3,0),COLORWHITE,LINETHICK0;
VAR2:=(HIGH - LOW);
VAR3:=ABS((OPEN - CLOSE));
VAR4:=(HIGH - IF((CLOSE > OPEN),CLOSE,OPEN));
VAR5:=(IF((CLOSE > OPEN),OPEN,CLOSE) - LOW);
VAR6:=((VAR3 / VAR2) * VOL);
VAR7:=((VAR4 / VAR2) * VOL);
VAR8:=((VAR5 / VAR2) * VOL);
STICKLINE((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE < OPEN)),0,VAR6,2,0),COLORFF0000;
STICKLINE(((VAR8 > VAR6) AND (VAR8 > VAR7)),0,VAR8,2,0),COLORFFFFFF;
STICKLINE((买盘 > 0),买盘,0,2,0),COLOR0000FF;
成交量大于3日:BETWEEN(V,MA(V,3)*1.1,MA(V,3)*3),POINTDOT,COLOR6699FF;
------------------------------------------------------------------------------
3.炒新一招制胜




STICKLINE(C>0,300,400,100,0),COLOR002300;
STICKLINE(C>0,200,300,100,0),COLOR320000;
STICKLINE(C>0,100,200,100,0),COLOR320000;
STICKLINE(C>0,-5,100,100,0),COLOR002300;
HL10:WINNER(C/1.1)*100,STICK,COLOR0000FF;
HL20:WINNER(C/1.2)*100,STICK,COLOR00FFFF;
HL30:WINNER(C/1.3)*100,STICK,COLORFF00FF;
TL10:=(1-WINNER(C/0.9))*100;
TL20:=(1-WINNER(C/0.8))*100;
TL30:=(1-WINNER(C/0.7))*100;
STICKLINE(TL10>-10,400,400-TL10,1,0),COLORFFFF33;
STICKLINE(TL20>-10,400,400-TL20,1,0),COLORFF6600;
STICKLINE(TL30>-10,400,400-TL30,1,0),COLORCC0000;
CXH10:=(WINNER(C)-WINNER(C/1.1))*100;
CXH20:=(WINNER(C)-WINNER(C/1.2))*100;
CXH30:=(WINNER(C)-WINNER(C/1.3))*100;
STICKLINE(CXH30>-10,200,200-CXH30,1,0),COLOR99FFFF;
STICKLINE(CXH20>-10,200,200-CXH20,1,0),COLOR33CCFF;
STICKLINE(CXH10>-10,200,200-CXH10,1,0),COLOR0066FF;
CST10:=(WINNER(C/0.9)-WINNER(C))*100;
CST20:=(WINNER(C/0.8)-WINNER(C))*100;
CST30:=(WINNER(C/0.7)-WINNER(C))*100;
STICKLINE(CST30>-10,200,200+CST30,1,0),COLOR99FF66;
STICKLINE(CST20>-10,200,200+CST20,1,0),COLOR00FF33;
STICKLINE(CST10>-10,200,200+CST10,1,0),COLOR009900;
BB:100,POINTDOT,LINETHICK2,COLORRED;
AA:200,COLORYELLOW;
CC:300,POINTDOT,LINETHICK2,COLORGREEN;

------------------------------------------------------------------------------------------
4.真实成交量

成交量:VOL,COLORFF5500,NODRAW;
预测量:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,预测量,0,3,-1),COLORFFFFFF;
JE:=VOL;
JJ:=(HIGH+LOW+CLOSE)/3;QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
主买:=(QJ0*(JJ-MIN(CLOSE,OPEN)));
主卖:=(QJ0*(MIN(OPEN,CLOSE)-LOW));
散买:=(QJ0*(HIGH-MAX(OPEN,CLOSE)));
散卖:=(QJ0*(MAX(CLOSE,OPEN)-JJ));
STICKLINE(H=L AND C<REF(C,1),0,JE,3,0),COLOR00AA00;
STICKLINE(H=L AND C<REF(C,1),0,JE,1.5,0),COLOR00CC00;
STICKLINE(H=L AND C<REF(C,1),0,JE,1,0),COLOR00EE00;
STICKLINE(H=L AND C>REF(C,1),0,JE,3,0),COLOR0000AA;
STICKLINE(H=L AND C>REF(C,1),0,JE,1.5,0),COLOR0000CC;
STICKLINE(H=L AND C>REF(C,1),0,JE,1,0),COLOR0000FF;
STICKLINE(散卖>0,0,主买+主卖+散买+散卖,3,0),COLORAA0000;
STICKLINE(散卖>0,0,主买+主卖+散买+散卖,1.5,0),COLORCC0000;
散户卖:STICKLINE(散卖>0,0,主买+主卖+散买+散卖,1,0),COLOREE0000;
STICKLINE(散买>0,0,主买+主卖+散买,3,0),COLORAA00AA;
STICKLINE(散买>0,0,主买+主卖+散买,1.5,0),COLORCC00CC;
散户买:STICKLINE(散买>0,0,主买+主卖+散买,1,0),COLOREE00EE;
STICKLINE(主卖>0,0,主买+主卖,3,0),COLOR00AA00;
STICKLINE(主卖>0,0,主买+主卖,1.5,0),COLOR00CC00;
主力卖:STICKLINE(主卖>0,0,主买+主卖,1,0),COLOR00EE00;
STICKLINE(主买>0,0,主买,3,0),COLOR0000AA;
STICKLINE(主买>0,0,主买,1.5,0),COLOR0000CC;
主力买:STICKLINE(主买>0,0,主买,1,0),COLOR0000FF;
AA:=IF(C>(H+L)/2,JE,0);BB:=IF(C<(H+L)/2,JE,0);
F1:=SUM(AA,5);F2:=SUM(BB,5);F3:=EMA(F1-F2,3);
T1:=主买>主卖 AND CROSS(F3,REF(F3,1)) AND F3<0;
T2:=主卖>主买 AND CROSS(REF(F3,1),F3) AND F3>0;
DRAWTEXT(T1,JE,'+B'),COLOR00FFFF;
DRAWTEXT(T2,JE,'-S'),COLORFFFFFF;
庄净入:IF((主买-主卖)>0,主买-主卖,0)COLORRED,NODRAW;
庄净出:IF((主买-主卖)<0,主买-主卖,0)COLORGREEN,NODRAW;
散净入:IF((散买-散卖)>0,散买-散卖,0)COLORMAGENTA,NODRAW;
散净出:IF((散买-散卖)<0,散买-散卖,0)COLORBLUE,NODRAW;
净买比%:100*庄净入/VOL,COLORYELLOW,NODRAW;
MA5:MA(VOL,5)COLORWHITE,LINETHICK1;
MA10:MA(VOL,10)COLORMAGENTA,LINETHICK1;
MA20:MA(VOL,20)COLORGREEN,LINETHICK1; ;
---------------------------------------------------------------------
5.妖股哪逃

{N1=2 100 3, N2=2 100 6, N3=2 100 12 ,N4=2 100 24,N5=2 100 25}

AA:((MA(CLOSE,N1)+MA(CLOSE,N2)+MA(CLOSE,N3)+MA(CLOSE,N4))/4);
BB:MA(CLOSE,N5);
IF(BB>REF(BB,1),BB,DRAWNULL),COLORRED,LINETHICK2;
IF(BB<REF(BB,1),BB,DRAWNULL),COLORGREEN,LINETHICK2;
股妖金叉:=CROSS(AA,BB);
股妖死叉:=CROSS(BB,AA);
DRAWICON(股妖金叉,LOW*0.98,9);
DRAWICON(股妖死叉,HIGH*1.02,15);
DRAWICON(CROSS(C,AA) AND AA>REF(AA,1),LOW*0.98,1);
DRAWICON(CROSS(AA,C) AND AA<REF(AA,1),HIGH*1.02,2);
MA60:MA(CLOSE,60),LINETHICK2;
TY:=C;
A1:=REF(TY,10)=HHV(TY,2*10+1);
B1:=FILTER(A1,10); 
C1:=BACKSET(B1,10+1); 
HD:=FILTER(C1,10); 
A2:=REF(TY,10)=LLV(TY,2*10+1); 
B2:=FILTER(A2,10); 
C02:=BACKSET(B2,10+1); 
LD:=FILTER(C02,10); 
前期高位:REF(H,BARSLAST(HD)), COLORFF00FF,POINTDOT;
前期低位:REF(L,BARSLAST(LD)), COLORGREEN,POINTDOT;
{前期高位:REF(C,BARSLAST(HD)),COLOR8000FF,POINTDOT;}
STICKLINE(C,前期高位,前期高位,8,0),COLOR8000FF;
STICKLINE(C,前期低位,前期低位,8,0), COLORGREEN;
C2:=REF(C,1),NODRAW;
涨停:=REF(C,1)*1.1-C<0.01 AND H=C,NODRAW;
STICKLINE(涨停,OPEN,CLOSE,0001,0),COLORYELLOW;
STICKLINE(涨停,H,L,0,0),COLORRED;
跌停:=IF((C2-C)*100/C2>=(10-0.01*100/C2) AND L=C,1,0),NODRAW;
STICKLINE(跌停,OPEN,CLOSE,1,0),COLORBLUE;
DRAWTEXT(涨停,L-0.1,'涨停'),COLORRED;
DRAWTEXT(跌停,H+0.3,'跌停'),COLORGREEN;

6.程序化交易



VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),13,1)/SMA(MAX(LOW-VAR2,0),13,1)*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*13,VAR3/13),13);
VAR5:=LLV(LOW,34);
VAR6:=HHV(VAR4,34);
VAR7:=IF(LLV(LOW,55),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=EMA(CLOSE,5);
VAR10:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(-10);
VAR11:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7*(-1);
VAR12:=EMA(CLOSE,5)*(-1);
STICKLINE(VAR8>REF(VAR8,1),0,VAR8,6,1),COLOR10FFFF,LINETHICK3;
备钱:IF(VAR8>REF(VAR8,1),0,VAR8),COLOR0FFFFF;
STICKLINE(VAR11>REF(VAR11,1),0,VAR11,6,1),COLORFFF810;
界:0,COLORFFFFFF,LINETHICK1;
XL1:=MA(LOW,2)*0.96;
XL2:=MA(LOW,26)*0.85;
XL3:=REF(XL1,1)<XL2 AND REF(XL1,1)<XL1 AND REF(XL1,1)<REF(XL1,2);
STICKLINE(XL3,0,VAR8*3,8,0),COLORRED;
启动:IF(XL3,0,VAR8*3),COLORRED;
VA:=(2*C+H+L)/4;
VB:=LLV(L,5);
VC:=HHV(H,5);
红线上穿买:EMA((VA-VB)/(VC-VB)*27,5),COLORRED;
红线下穿卖:EMA(红线上穿买,3),COLORFFFF00;
散户:= EMA(((2*CLOSE+HIGH+LOW)/4-LLV(LOW,5))/(HHV(HIGH,4)-LLV(LOW,5))*100,4);
庄家:= EMA(0.667*REF(散户,1)+0.333*散户,2);
DRAWTEXT(CROSS(散户,庄家) AND 散户<30,5,'低进'),COLOR00FF00;
DRAWTEXT(CROSS(散户,庄家) AND 散户<30,7,'●'),COLORFFFFFF;
DRAWTEXT(CROSS(庄家,散户) AND 散户>70,25,'高出'),COLOR00FF00;
DRAWTEXT(CROSS(庄家,散户) AND 散户>70,22,'●'),COLOR00FF00;
极品底:IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,23,0),LINETHICK2,COLORFF00FF;
DRAWICON(极品底=23,23,1),LINETHICK2,COLORFFFFFF;
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<19,3,'低进'),COLORFFFF00;
DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<19,7,'▲'),COLORRED;
DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<19,6,'▲'),COLORRED;
DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<19,5,'↑'),COLORRED;
QVAR1A:=((HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21)))*(100)-10;
QVAR1B:=((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21)))*(100);
QVAR1C:=SMA(QVAR1B,13,8);
QVAR1D:=SMA(QVAR1A,21,8);
机会来临:=SMA(QVAR1C,13,8),COLORRED;
AAS:=FILTER((COUNT((机会来临-QVAR1D<(-65)),3)=3),34);
波段买点:IF(AAS,15,0),COLORFFFFFF,STICK,LINETHICK6;
DRAWTEXT(波段买点,17,'波段买'),COLORFFFFFF; DRAWTEXT_FIX(C>O,0.01,0.9,0,'WWW.CXH99.COM'),COLORRED;
DRAWTEXT_FIX(C>O,1,1,0,'<SPAN STYLE="DISPLAY:NONE;"><A  DATA-CKE-SAVED-HREF="HTTP://WWW.CXH99.COM" HREF="HTTP://WWW.CXH99.COM">程序化交易模型</A></SPAN>'),COLORRED;

---------------------------------------------------------------------
7.增量力度

VAR1:=EMA(CLOSE,2)-EMA(CLOSE,89)*1;

VAR2:=EMA(VAR1,30)*1;

VAR3:=2*(VAR1-VAR2)*10*1;

VAR4:=POW(VAR3,3)*0.1+POW(VAR3,2)*1;

VAR5:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));

VAR6:=EMA(VAR5*0.97,3)*1;

VAR7:=(HIGH+LOW+CLOSE)/3*1;

VAR8:=(VAR7-MA(VAR7,14))/(0.015*AVEDEV(VAR7,14))*1;

VAR9:=IF(VAR3>0.015,VAR4,0)/45*1;

增量资金:VAR9,STICK,LINETHICK2,COLORRED;

IF(增量资金<REF(增量资金,1),增量资金,DRAWNULL),STICK,LINETHICK2,COLORGREEN;

VAR10:=EMA(CLOSE,2)-EMA(CLOSE,150);

VAR11:=EMA(VAR10,100);

VAR12:=2*(VAR10-VAR11);

VAR13:=POW(VAR12,3)*0.1+POW(VAR12,1);

VAR1A:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));

VAR1B:=EMA(VAR1A*0.97,3);

VAR1C:=(HIGH+LOW+CLOSE)/3;

VAR1D:=(VAR1C-MA(VAR1C,14))/(0.015*AVEDEV(VAR1C,14));

主力资金:IF(VAR12>0.1,VAR13,0)*5,LINETHICK1,COLORYELLOW;
--------------------------------------------------------

8.波段日历

{多空对比}
短期:100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5)),COLORWHITE;
中期:100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10)),COLORYELLOW;
中长期:100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20)),COLORMAGENTA;
长期:100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30)),COLORRED,LINETHICK4;



高浪日:=REF(短期,1)<2 AND REF(中期,1)<2 AND REF(中长期,1)<2 AND REF(长期,1)<2;
高浪日抄底:IF(高浪日,1,0),COLORYELLOW,LINETHICK3;

STICKLINE(高浪日抄底,20,40,2,0),COLORMAGENTA,LINETHICK5;
DRAWTEXT(高浪日抄底,35,'买入 '),COLORYELLOW,LINETHICK3;
---------------------------------------------------------

9.鬼道战法

{参数N 13
N1 102
M 7
}

VAR2:=CLOSE*VOL;
VAR3:=EMA((EXPMA(VAR2,3)/EXPMA(VOL,3)+EXPMA(VAR2,6)/EXPMA(VOL,6)
+EXPMA(VAR2,12)/EXPMA(VOL,12)+EXPMA(VAR2,24)/EXPMA(VOL,24))/4,N);
SUP:1.06*VAR3,LINETHICK1,COLORWHITE;
SDN:VAR3*0.94,LINETHICK2,COLORWHITE;
VAR4:=EXPMA(CLOSE,9);
LUP:EXPMA(VAR4*1.14,5),LINETHICK1,COLORYELLOW;
LDN:EXPMA(VAR4*0.86,5),LINETHICK4,COLORYELLOW;


AAX:=MA((2*CLOSE+HIGH+LOW)/4,5); 
鬼道1:AAX*N1/100,COLORRED; 
鬼道2:AAX*(200-N1)/100,COLORRED; 
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20); 
DD:=DMA(CLOSE,CC); 
鬼道3:(1+M/100)*DD,COLORGREEN; 
鬼道4:(1-M/100)*DD,COLORGREEN;
DRAWICON( CCI.CCI<-100 AND L<鬼道4 AND L<LDN AND DMI.ADX>DMI.MDI 
AND DMI.ADX>60 ,鬼道1,5);

{参数N 13
N1 102
M 7
};
-------------------------------------------
  评论这张
 
阅读(1514)| 评论(8)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017