注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

188sx的博客

专注做空,做未来走势空吸筹法的成本极接近底部价

 
 
 

日志

 
 

次日涨停板指标试验1.1版  

2015-12-23 00:49:33|  分类: 默认分类 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |



A:90;
B:-100;
E:90;
G:-100;
S:200;
P:0;
XF:IF(CCI>=90,CCI,90),COLORRED,LINETHICK2;
XA:IF(CCI<=-100,CCI,-100),COLOR00FF00,LINETHICK2;
DRAWTEXT(CROSS(CCI,-100),-100,'▲'),COLORRED;
DRAWTEXT(CROSS(90,CCI),90,'▼'),COLOR00FF00;

------------------------------
输出A:90
输出B:-100
输出E:90
输出G:-100
输出S:200
输出P:0
输出XF:如果CCI>=90,返回CCI,否则返回90,画红色,线宽为2
输出XA:如果CCI<=-100,返回CCI,否则返回-100,COLOR00FF00,线宽为2
当满足条件CCI上穿-100时,在-100位置书写文字,画红色
当满足条件90上穿CCI时,在90位置书写文字,COLOR00FF00
-----------------------------------------------------------



A:100;
B:-100;
E:100;
G:-100;
S:200;
P:0;
XF:IF(CCI>=100,CCI,100),COLORRED,LINETHICK2;
XA:IF(CCI<=-100,CCI,-100),COLOR00FF00,LINETHICK2;
DRAWTEXT(CROSS(CCI,-100),-100,'▲'),COLORRED;
DRAWTEXT(CROSS(100,CCI),100,'▼'),COLOR00FF00;

------------------------------
输出A:100
输出B:-100
输出E:100
输出G:-100
输出S:200
输出P:0
输出XF:如果CCI>=100,返回CCI,否则返回100,画红色,线宽为2
输出XA:如果CCI<=-100,返回CCI,否则返回-100,COLOR00FF00,线宽为2
当满足条件CCI上穿-100时,在-100位置书写文字,画红色
当满足条件100上穿CCI时,在100位置书写文字,COLOR00FF00
-----------------------------
正修改:

A:90;
B:-150;
E:90;
G:-150;
S:200;
P:0;
XF:IF(CCI>=90,CCI,90),COLORRED,LINETHICK2;
XA:IF(CCI<=-150,CCI,-150),COLOR00FF00,LINETHICK2;
DRAWTEXT(CROSS(CCI,-150),-160,'▲'),COLORRED;
DRAWTEXT(CROSS(90,CCI),110,'▼'),COLOR00FF00;


  评论这张
 
阅读(383)| 评论(3)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017