注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

188sx的博客

专注做空,做未来走势空吸筹法的成本极接近底部价

 
 
 

日志

 
 

通达信准确无误买卖公式  

2014-03-14 23:26:39|  分类: 默认分类 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
通达信准确无误公式     成熟指标,阶段顶底,抓住个股主升浪,蓝空仓,红持股,绿洗盘,白买进,黄加仓.源码如下:

准确无误


VAR1:=EMA(C,5);
VAR2:=EMA(C,10);
VAR3:=EMA(C,20);
VAR4:=EMA(C,30);
VAR5:=EMA(C,60);
VAR6:=(VAR2+VAR3+VAR4+VAR5)/4;
VAR7:=(VAR6-REF(VAR6,15))/REF(VAR6,15)*100;
VAR8:=(VAR6-REF(VAR6,15))/REF(VAR6, 15)*100;
VAR9:=EMA(VAR7,8);
STICKLINE(VAR7<1*REF(VAR7,1),H,L,2,0),COLORBLUE;{蓝持币}
STICKLINE(VAR7<1*REF(VAR7,1),O,C,2, 1),COLORBLUE;
STICKLINE(VAR7>1*REF(VAR7,1),H,L,2,0),COLORRED;{红持股}
STICKLINE(VAR7>1*REF(VAR7,1),O,C,2, 1),COLORRED;
STICKLINE(VAR7<1*REF(VAR7,1) AND VAR9>1*REF(VAR9,1),H,L,2,0),COLORGREEN;{绿洗盘}
STICKLINE(VAR7<1*REF(VAR7,1) AND VAR9>1*REF(VAR9,1),O,C,2, 1),COLORGREEN;
买进价:=((C-REF(MA(C,2),1))/6+MA(C,2))*1.004;
买进条件:=CROSS(C,买进价) AND 买进价>REF(买进价,1);
STICKLINE(买进条件,H,L,2,1),COLORWHITE,LINETHICK1;{白买进}
STICKLINE(买进条件,O,C,2,0),COLORWHITE,LINETHICK1;
加仓价:=((C-REF(MA(C,18),1))/18+MA(C,18))*1.004;
加仓条件:=CROSS(C,加仓价) AND 加仓价>REF(加仓价,1);
STICKLINE(加仓条件,H,L,2,1),COLORYELLOW,LINETHICK1;{黄加仓}
STICKLINE(加仓条件,O,C,2,0),COLORYELLOW,LINETHICK1;
--------------------------------------------------------
图解:

通达信准确无误买卖公式 - 188sx - 188sx的博客
 
  评论这张
 
阅读(701)| 评论(0)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017