注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

188sx的博客

专注做空,做未来走势空吸筹法的成本极接近底部价

 
 
 

日志

 
 

通信达指标软件【1000之1】泽熙操盘  

2014-11-26 13:42:38|  分类: 默认分类 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
新来的博友需要软件看这里

链接:
 MyWeb -> 软件安装  

Select:                          |-软件安装                      Search                       |-软件安装                     


点击图片查看内容
第一步
点击图片查看内容
第二步
点击图片查看内容
第三步
点击图片查看内容
第四步
点击图片查看内容
第五步
点击图片查看内容
第六步
点击图片查看内容
第七步
点击图片查看内容
第八步
点击图片查看内容
第九步
点击图片查看内容
第十步



源码:

趋势:SMA(((CLOSE- LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100),3,1),COLORYELLOW;
DRAWBAND(趋势,RGB(155,50,50),50,RGB(0,100,50));
{STICKLINE(趋势>50,趋势,50,6,0),COLORFF00FF;
STICKLINE(趋势<50,趋势,50,6,0),COLORGREEN;}
转强:IF(趋势>50,趋势,DRAWNULL),COLOR0000FF;
转弱:IF(趋势<50,趋势,DRAWNULL),COLORGREEN;
RSV:=(CLOSE-LLV(CLOSE,9))/(HHV(CLOSE,9)-LLV(CLOSE,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
DIFF:=EMA(CLOSE,2)-EMA(CLOSE,55);
DEA:=EMA(DIFF,6);
MACD:=2*(DIFF-DEA);
转点:=IF(K>D AND CCI>0 AND DIFF>DEA AND MACD>0,1,0);
STICKLINE(转点=1,50,50,2,0),COLORYELLOW;
STICKLINE(转点=0,50,50,2,0),COLORCYAN;
STICKLINE(C,90,90,1,0),COLORYELLOW;
STICKLINE(C,10,10,1,0),COLORCYAN;
判断:SMA(趋势,3,1),COLORYELLOW;
IF(判断>50 AND 趋势>判断,判断,DRAWNULL ),COLORYELLOW,LINETHICK2;
IF(判断<50 AND 趋势>判断,判断,DRAWNULL),COLORFF00FF;
IF(判断>50 AND 趋势<判断,判断,DRAWNULL),COLORGREEN,LINETHICK2;
风险区:80,COLORFF85FF,POINTDOT;
安全区:20,COLORYELLOW,POINTDOT;
顶部:90,COLORFFFF00;
强弱线:50,COLORGREEN,POINTDOT;
DRAWICON(CROSS(趋势,判断) AND 趋势<80 ,判断,1);
DRAWICON(CROSS(趋势,顶部),顶部,2);
LC:= REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2:=SMA(VAR1,9,1)+100;
VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4:=SMA(VAR3,3,1);
VAR5:=SMA(VAR4,3,1)+100;
VAR6:=VAR5-VAR2;
趋势1: IF(VAR6>45,VAR6-45,0),COLOR00FFFF;
VAR2Q:=REF(LOW,1);
VAR3Q:=SMA(ABS(LOW-VAR2Q),3,1)/SMA(MAX(LOW-VAR2Q,0),3,1)*100;
VAR4Q:=EMA(IF(CLOSE*1.3,VAR3Q*10,VAR3Q/10),3);
VAR5Q:=LLV(LOW,30);
VAR6Q:=HHV(VAR4Q,30);
VAR7Q:=IF(MA(CLOSE,58),1,0);
VAR8Q:=EMA(IF(LOW<=VAR5Q,(VAR4Q+VAR6Q*2)/2,0),3)/999*VAR7Q;
火焰山:=IF(VAR8Q>100,100,VAR8Q);
STICKLINE(火焰山>0,0 ,火焰山*1.2,3,0 ),COLOR4444FF;
STICKLINE(火焰山>0,0 ,火焰山*1.2,2,0 ),COLOR7777FF;
STICKLINE(火焰山>0,0 ,火焰山*1.2,1,0 ),COLOR9999FF;
STICKLINE(REF(趋势1,1)< 趋势1, 趋势1,REF(趋势1,1),3,0),COLOR000033;
STICKLINE(REF(趋势1,1)< 趋势1, 趋势1,REF(趋势1,1),2,0),COLOR000077;
STICKLINE(REF(趋势1,1)< 趋势1, 趋势1,REF(趋势1,1),1.5,0),COLOR0000BB;
STICKLINE(REF(趋势1,1)< 趋势1, 趋势1,REF(趋势1,1),1,0),COLOR0000DD;
STICKLINE(REF(趋势1,1)> 趋势1, 趋势1,REF(趋势1,1),3,0),COLOR003300;
STICKLINE(REF(趋势1,1)> 趋势1, 趋势1,REF(趋势1,1),2,0),COLOR007700;
STICKLINE(REF(趋势1,1)> 趋势1, 趋势1,REF(趋势1,1),1,0),COLOR00DD00;
逃顶:=CROSS(82,RSI);
STICKLINE( 逃顶,逃顶,20,3,0),COLORFF5500;
STICKLINE( 逃顶,逃顶,30,2,0),COLORFF8800;
STICKLINE( 逃顶,逃顶,30,1,0),COLORFFAA00;
STICKLINE( 逃顶,逃顶,30,0.5,0),COLORFFCC00;
D1:=(C+L+H)/3;
D2:=EMA(D1,6);
D3:=EMA(D2,5);
BBUY:=CROSS(D2,D3);
DRAWICON(BBUY,10,1);
VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
DRAWICON(CROSS(82,VARR1),10,2);
DRAWTEXT(CROSS(82,VARR1),35,'清仓'),COLORYELLOW;
神奇线选股:(CROSS(趋势,判断) AND 趋势<80),LINETHICK0;
波段选股:(BBUY),LINETHICK0; 


-----------------------------------------------------------------------------------------
翻译:

输出趋势:((收盘价-28日内最低价的最低值)/(28日内最高价的最高值-28日内最低价的最低值)*100)的3日[1日权重]移动平均,画黄色
画带状线
输出转强:如果趋势>50,返回趋势,否则返回无效数,COLOR0000FF
输出转弱:如果趋势<50,返回趋势,否则返回无效数,画绿色
RSV赋值:(收盘价-9日内收盘价的最低值)/(9日内收盘价的最高值-9日内收盘价的最低值)*100
K赋值:RSV的3日[1日权重]移动平均
D赋值:K的3日[1日权重]移动平均
TYP赋值:(最高价+最低价+收盘价)/3
CCI赋值:(TYP-TYP的14日简单移动平均)/(0.015*TYP的14日平均绝对偏差)
DIFF赋值:收盘价的2日指数移动平均-收盘价的55日指数移动平均
DEA赋值:DIFF的6日指数移动平均
MACD赋值:2*(DIFF-DEA)
转点赋值:如果K>DANDCCI>0ANDDIFF>DEAANDMACD>0,返回1,否则返回0
当满足条件转点=1时,在50和50位置之间画柱状线,宽度为2,0不为0则画空心柱.,画黄色
当满足条件转点=0时,在50和50位置之间画柱状线,宽度为2,0不为0则画空心柱.,画青色
当满足条件收盘价时,在90和90位置之间画柱状线,宽度为1,0不为0则画空心柱.,画黄色
当满足条件收盘价时,在10和10位置之间画柱状线,宽度为1,0不为0则画空心柱.,画青色
输出判断:趋势的3日[1日权重]移动平均,画黄色
如果判断>50AND趋势>判断,返回判断,否则返回无效数,画黄色,线宽为2
如果判断<50AND趋势>判断,返回判断,否则返回无效数,COLORFF00FF
如果判断>50AND趋势<判断,返回判断,否则返回无效数,画绿色,线宽为2
输出风险区:80,COLORFF85FF,POINTDOT
输出安全区:20,画黄色,POINTDOT
输出顶部:90,COLORFFFF00
输出强弱线:50,画绿色,POINTDOT
当满足条件趋势上穿判断AND趋势<80时,在判断位置画1号图标
当满足条件趋势上穿顶部时,在顶部位置画2号图标
LC赋值: 1日前的收盘价
RSI赋值:收盘价-LC和0的较大值的6日[1日权重]移动平均/收盘价-LC的绝对值的6日[1日权重]移动平均*100
VAR1赋值:(9日内最高价的最高值-收盘价)/(9日内最高价的最高值-9日内最低价的最低值)*100-70
VAR2赋值:VAR1的9日[1日权重]移动平均+100
VAR3赋值:(收盘价-9日内最低价的最低值)/(9日内最高价的最高值-9日内最低价的最低值)*100
VAR4赋值:VAR3的3日[1日权重]移动平均
VAR5赋值:VAR4的3日[1日权重]移动平均+100
VAR6赋值:VAR5-VAR2
输出趋势1: 如果VAR6>45,返回VAR6-45,否则返回0,COLOR00FFFF
VAR2Q赋值:1日前的最低价
VAR3Q赋值:最低价-VAR2Q的绝对值的3日[1日权重]移动平均/最低价-VAR2Q和0的较大值的3日[1日权重]移动平均*100
VAR4Q赋值:如果收盘价*1.3,返回VAR3Q*10,否则返回VAR3Q/10的3日指数移动平均
VAR5Q赋值:30日内最低价的最低值
VAR6Q赋值:30日内VAR4Q的最高值
VAR7Q赋值:如果收盘价的58日简单移动平均,返回1,否则返回0
VAR8Q赋值:如果最低价<=VAR5Q,返回(VAR4Q+VAR6Q*2)/2,否则返回0的3日指数移动平均/999*VAR7Q
火焰山赋值:如果VAR8Q>100,返回100,否则返回VAR8Q
当满足条件火焰山>0时,在0和火焰山*1.2位置之间画柱状线,宽度为3,0不为0则画空心柱.,COLOR4444FF
当满足条件火焰山>0时,在0和火焰山*1.2位置之间画柱状线,宽度为2,0不为0则画空心柱.,COLOR7777FF
当满足条件火焰山>0时,在0和火焰山*1.2位置之间画柱状线,宽度为1,0不为0则画空心柱.,COLOR9999FF
当满足条件1日前的趋势1<趋势1时,在趋势1和1日前的趋势1位置之间画柱状线,宽度为3,0不为0则画空心柱.,COLOR000033
当满足条件1日前的趋势1<趋势1时,在趋势1和1日前的趋势1位置之间画柱状线,宽度为2,0不为0则画空心柱.,COLOR000077
当满足条件1日前的趋势1<趋势1时,在趋势1和1日前的趋势1位置之间画柱状线,宽度为1.5,0不为0则画空心柱.,COLOR0000BB
当满足条件1日前的趋势1<趋势1时,在趋势1和1日前的趋势1位置之间画柱状线,宽度为1,0不为0则画空心柱.,COLOR0000DD
当满足条件1日前的趋势1>趋势1时,在趋势1和1日前的趋势1位置之间画柱状线,宽度为3,0不为0则画空心柱.,COLOR003300
当满足条件1日前的趋势1>趋势1时,在趋势1和1日前的趋势1位置之间画柱状线,宽度为2,0不为0则画空心柱.,COLOR007700
当满足条件1日前的趋势1>趋势1时,在趋势1和1日前的趋势1位置之间画柱状线,宽度为1,0不为0则画空心柱.,COLOR00DD00
逃顶赋值:82上穿RSI
当满足条件逃顶时,在逃顶和20位置之间画柱状线,宽度为3,0不为0则画空心柱.,COLORFF5500
当满足条件逃顶时,在逃顶和30位置之间画柱状线,宽度为2,0不为0则画空心柱.,COLORFF8800
当满足条件逃顶时,在逃顶和30位置之间画柱状线,宽度为1,0不为0则画空心柱.,COLORFFAA00
当满足条件逃顶时,在逃顶和30位置之间画柱状线,宽度为0.5,0不为0则画空心柱.,COLORFFCC00
D1赋值:(收盘价+最低价+最高价)/3
D2赋值:D1的6日指数移动平均
D3赋值:D2的5日指数移动平均
BBUY赋值:D2上穿D3
当满足条件BBUY时,在10位置画1号图标
VARR1赋值:收盘价-1日前的收盘价和0的较大值的6日[1日权重]移动平均/收盘价-1日前的收盘价的绝对值的6日[1日权重]移动平均*100
当满足条件82上穿VARR1时,在10位置画2号图标
当满足条件82上穿VARR1时,在35位置书写文字,画黄色
输出神奇线选股:(趋势上穿判断 AND 趋势<80),线宽为0
输出波段选股:(BBUY),线宽为0
 
实例:
1.
2.
3.

  评论这张
 
阅读(522)| 评论(0)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017